2014-04-01 10:26 GMT+01:00 Tudor Girba <tudor@tudorgirba.com>:
If you look at the build job, you will see that the stable version works for both Pharo 2 and Pharo 3. It's only the development version that has a problem with Pharo 2 and nobody cares (nor should one care) about it. So, we should just remove the development job for Pharo 2. Who could do that?

Not directly related, but Ive only been able to get a proper Pier setup with the one-click images from lukas' site, which are built with Pharo 1.3. The builds downloaded from CI have a bunch of issues, like showing the commands even to non-logged users, missing links to the management components, or the file settings component throwing some DNU on a MAFileSomething. I just thought it worth mentioning.

Cheers,
Sergi